When I type in text in an Excel worksheet it tries to help by filling in the rest of the cell if the characters are similar to an existing cell. This is not helping me enter data at all. How can I turn this feature off?


The AutoComplete feature means well, but sometimes it is more trouble than it is worked. Turn it off from the Tools menu, Options...

On the Edit tab, deselect "Enable AutoComplete for cell values".

Excel Options

Tags: excel

Last update:
2008-01-23 13:19
Author:
Ask MIStupid
Revision:
1.0
Average rating:0 (0 Votes)

You cannot comment on this entry

Chuck Norris has counted to infinity. Twice.